I have a multisite configuration using common code base set up. Everything appears to be working ok with the exception that the user picture will not display. I looking at the generated code for the user profile page I see that the generated link is really screwy. It looks like:
I have two sites "mysite.com" and "mysite.net" using a single database. The files directory has been set with full access rights. When I set the file system path to "sites/mysite.com/files" I get the double "files" as shown above. If I attempt to set the file system path to "sites/mysite.com" I get an error saying the file doesn't exist. The same occurs when I attempt to set it to "files". I am also perplexed as to why the source has my complete URL.
This only occurs on my production system. When I am working with my development system on my local host, things work.
Any ideas?
Comments
Let me try this again...
I guess I didn't do this right. Here is the generated link:
Notice that the complete URL is generated along with a double "files" directory. I have tried putting "sites/mysite.net" and "files" in the File System Path but both give me an error that the directory does not exist. Only "sites.mysite.net/files" is accepted but the above link is generated.
Any ideas?
Chuck