So I uploaded the module and then activated it, but when I did I couldn't access my site -- it was a blank white page. The admin pages worked fine, and once I disabled the ad modules the web site loaded again.

Did I do something wrong during installation? What would be the best way for me to uninstall and reinstall this module?

I'm running Drupal 4.7.6

Comments

jeremy’s picture

Please enable the module, load a white page, then review your web server error_log looking for a PHP Fatal error. Please report the entire error here so we can further troubleshoot this.

jeremy’s picture

Status: Active » Fixed

Unable to duplicate, and no further feedback. Closing.

Anonymous’s picture

Status: Fixed » Closed (fixed)