Active
Project:
Openlayers
Version:
7.x-2.0-beta5
Component:
OL Layers
Priority:
Normal
Category:
Bug report
Assigned:
Unassigned
Reporter:
Created:
24 May 2013 at 07:56 UTC
Updated:
30 May 2013 at 15:13 UTC
Big KML causes data too long error. Maybe we could change data column of openlayers_level from "text" to "mediumtext"?
Comments
Comment #1
polHello,
This can be done yes, but are you sure that storing big KML data in the database is a good idea ?
Don't forget that these data will be in the source of your page, in the javascript settings array of Drupal.
Comment #2
csunny commentedYes you are right.
But what happen if I choose to upload/use big KML files? The KML file's content still being inserted into database even when the page rendering system actually use the file on the file system?
Or am I misunderstanding something?
Comment #3
polHello,
They will be used as an external file, and not inserted in the body of the page.