Closed (fixed)
Project:
Localization server
Version:
5.x-1.0-alpha3
Component:
Code
Priority:
Normal
Category:
Support request
Assigned:
Unassigned
Reporter:
Created:
22 Apr 2008 at 04:48 UTC
Updated:
8 May 2008 at 21:11 UTC
Jump to comment: Most recent file
Comments
Comment #1
dami commentedI am going to manually modify general.po file to remove the empty string, and correct charset header.
Attached is a screenshot of the original error on d.o. for future reference.
Comment #2
meba commentedThis is not an error in l10n_server but it is connected to it. It should be fixed by: http://drupal.org/node/209980 - please review!
Comment #3
dami commentedIt turns out to be a glitch of my system ....
There was an extra empty msgid
msgid ""in my general.pot file, which caused the error. And the empty string comes from all the modules files line #0 according to the pot file. But I have since had l10n re-scanned drupal6.2 and am not able to duplicate the error. Closing this issue.meba, thanks for your pointer. Your patch is not directly related to my problem, but it could be very useful. Currently,I had to manually go through all my exported po files to fix mis-matching line-breaks. Will give your patch a try when I have a chance.
Comment #4
Anonymous (not verified) commentedAutomatically closed -- issue fixed for two weeks with no activity.