I am using drupal 6.10. i tried adding an rss feed and received this error after trying to "date items".

The feed from Podcasts seems to be broken, because of error "200 feed not parseable".

BTW this rss feed works just fine on a different website.

Any ideas?

thanks

C

Comments

ranj.sarraj’s picture

PLEASE HELP

citizenlisa’s picture

Drupal 6.15
"La sorgente RSS del sito Segreteria Nazionale Cisl Scuola sembra invalida, a causa dell'errore "Invalid document end" alla linea 122.
La sorgente RSS del sito Segreteria Nazionale Cisl Scuola sembra invalida, a causa dell'errore "200 feed non analizzabile".
But the link works :
http://www.cislscuola.it/rss.xml ( this site is powered by Drupal)
and the Joomla aggregator of the other site I run works too.
http://www.scuolamediamarconi-vittoria.it/index.php?view=newsfeed&catid=...
Both sites are on Aruba.
Is there another module I can use ?

ranj.sarraj’s picture

the problem occurs due the theme, if i switch to another theme then the rss works fine

i tried to find the code that cause this in template.php and page.tpl.php in the theme folder but with no use :-(

i wish someone knows how to fix this

ranj.sarraj’s picture

i found an empty line in the file template.php located in my theme folder which was causing to leave the first line empty in html source code and it should have the following code insted

vako’s picture

Having the same issue with the following error viewable to anonymous users as well:

•The feed from sitename.com seems to be broken, because of error "mismatched tag" on line 110.
•The feed from NODE seems to be broken, because of error "mismatched tag" on line 110.
•The feed from sitename.com seems to be broken, because of error "200 feed not parseable".
•The feed from NODE seems to be broken, because of error "301 feed not parseable".
negu’s picture

If you find the offending feed URL and navigate directly to it in firefox and find that it is broken, that's the problem right there. If however you find it's not, then make sure there's no DNS issue that causing the URL to be resolved badly or that there's nothing screwy going on in your cache. Good luck!

opensense’s picture

i was having the same issue, then i figured out that it was because the feed being sent was in different rss format/version and that was not parsable. I used http://www.feedage.com/html2rss/ to generate a valid url and then use the new url and this worked like charm.

http://www.zooinn.com