Displaying 51 - 100 of 654
Title Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Front page not generating cache file ( everything else fine ) Active Normal Support request 7.x-1.x-dev Installation 1 8 years 8 months 8 years 8 months
HTTP request status Fails error when RewriteRule is copied as per .htaccess Generation requirements Active Normal Bug report 7.x-1.x-dev Core compatibility 1 8 years 9 months 8 years 9 months
error with current .htaccess generation Active Normal Bug report 7.x-1.x-dev Apache integration 4 8 years 9 months 11 years 1 month
Login fails after upgrade to 7.x-1.1 Active Major Bug report 7.x-1.1 Code 17 8 years 9 months 10 years 4 months
Generated: not cached yet (either no one has visited the page recently, or something is preventing the cache from being generate Active Normal Support request 7.x-1.0-beta2 Miscellaneous 2 8 years 10 months 12 years 11 months
Trailing (url encoded) whitespaces create seperate Boost entries Active Minor Support request 7.x-1.x-dev Caching logic 3 8 years 11 months 10 years 8 months
I can't update the database Active Normal Bug report 7.x-1.x-dev Code 1 9 years 1 month 9 years 1 month
Cached page, even for logged in user(nginx,apache) Active Major Support request 7.x-1.2 Caching logic 7 9 years 1 month demon326 9 years 10 months
When DRUPAL_UID = -1 set as expired Needs review Normal Feature request 7.x-1.x-dev Cookie issues 4 9 years 2 months 11 years 1 week
Cached pages not being served Active Normal Support request 7.x-1.x-dev Core compatibility 27 9 years 2 months 13 years 6 months
Disable Boost for spam-urls Active Normal Feature request 7.x-1.x-dev Caching logic 3 9 years 3 months 9 years 3 months
Boost module:Cache files are not getting created under cache dir Active Normal Support request 7.x-1.0-beta2 Caching logic 19 9 years 3 months 16 years 8 months
Boost is serving cache pages to login users. Active Normal Bug report 7.x-1.2 Caching logic 1 9 years 3 months 9 years 3 months
Allow disabling cache headers in the cache folder's .htaccess Active Normal Feature request 7.x-1.x-dev Expiration logic 2 9 years 5 months 9 years 5 months
Boost shows full path to cached home page when using SSL Active Normal Support request 7.x-1.1 Miscellaneous 1 9 years 5 months 9 years 5 months
Is Boost taking care of Panels and Views caching Active Normal Support request 7.x-1.x-dev Views 3 9 years 5 months 15 years 11 months
Database complains about SQL syntax from boost_views.php Postponed (maintainer needs more info) Normal Bug report 6.x-1.x-dev Miscellaneous 5 9 years 5 months 15 years 3 weeks
Create separate caches for pages accessed through http and https Needs review Normal Feature request 7.x-1.x-dev Code 12 9 years 6 months 13 years 7 months
Check that file exists before deleting it Needs review Normal Bug report 7.x-1.x-dev Expiration logic 2 9 years 7 months 9 years 7 months
Issues involving admin menu, maintenance mode & not being able to save when using boost module Active Normal Bug report 7.x-1.x-dev Miscellaneous 2 9 years 7 months 9 years 7 months
PHP Fatal error: Call to undefined function taxonomy_term_load() Active Minor Bug report 7.x-1.x-dev Code 8 9 years 8 months 13 years 4 months
/tmp being filled with boost****** files and not removed Active Normal Support request 7.x-1.1 Miscellaneous 4 9 years 8 months 10 years 4 months
How to do redirects Active Normal Support request 7.x-1.2 Caching logic 2 9 years 8 months 9 years 8 months
html in cache folder but no boost header Active Normal Support request 7.x-1.0 Installation 2 9 years 9 months 9 years 9 months
How to keep frontpage fresh Active Normal Support request 7.x-1.x-dev Documentation 2 9 years 9 months 9 years 9 months
SHS stop working when boost is enabled Active Normal Bug report 7.x-1.x-dev Miscellaneous 2 9 years 9 months 9 years 9 months
Cache warming Active Normal Support request 6.x-1.22 Cron Crawler 2 9 years 9 months 10 years 1 month
Domain access support Active Major Feature request 7.x-1.x-dev Expiration logic 2 9 years 9 months 9 years 9 months
Internal Server Error on form submit after upgrade to 7.x-1.2 Active Major Bug report 7.x-1.2 Apache integration 9 9 years 10 months 9 years 10 months
Phase out Boost Crawler submodule in favour of Recacher Active Normal Plan 7.x-1.x-dev Cron Crawler 2 9 years 11 months 9 years 11 months
Wildcard matching for expiration doesn't descend into subdirectories Needs review Normal Bug report 7.x-1.x-dev Expiration logic 12 10 years 1 day 10 years 5 months
Boost caching 404 for Services module Needs review Major Bug report 7.x-1.x-dev Caching logic 3 10 years 3 days 10 years 8 months
Boost boost_print_r() doesn't support UTF-8 Needs review Normal Bug report 7.x-1.x-dev Code 12 10 years 2 weeks 12 years 11 months
Boost does not generate the pages in cache. Active Normal Support request 7.x-1.x-dev Miscellaneous 3 10 years 2 weeks jsouyris 12 years 6 months
'boost_crawler' submodule should verify module 'boost' exists before 'boost_log()' using Needs review Normal Bug report 7.x-1.0 Code 4 10 years 2 weeks 11 years 6 months
IE 8 not creating cache pages Active Normal Support request 7.x-1.0-beta2 Caching logic 8 10 years 2 weeks 13 years 9 months
None-anonymous users redirected after node creation Active Normal Bug report 7.x-1.1 Miscellaneous 14 10 years 3 weeks 12 years 10 months
Can't leave maintenance mode when boost rules is added to .htaccess Active Normal Support request 7.x-1.1 Code 4 10 years 3 weeks 10 years 3 weeks
https pages served inhttp too Active Normal Support request 7.x-1.x-dev Caching logic 1 10 years 1 month 10 years 1 month
All pages are deleted on every cron run Postponed (maintainer needs more info) Normal Bug report 7.x-1.1 Expiration logic 10 10 years 1 month 11 years 5 months
Database crashes after some time / preiodic boost reset Active Normal Support request 6.x-1.22 Documentation 1 10 years 1 month 10 years 1 month
Other sites appearing in boost cache folder or root folder Drupal installation Active Normal Support request 7.x-1.0-beta2 Miscellaneous 61 10 years 2 months 17 years 3 months
Normal cache dir alter hook Active Normal Feature request 7.x-1.1 Caching logic 4 10 years 2 months 10 years 2 months
Clearing boost cache with drush Active Normal Feature request 7.x-1.x-dev Command line 8 10 years 2 months 14 years 10 months
Boost failing to cache long paths (views exposed filters support) Needs review Normal Bug report 7.x-1.x-dev Code 18 10 years 3 months 13 years 2 months
Issues with Apache 2.4 Workaround and Gzip - I run Apache 2.4, but didn't need workaround Active Normal Bug report 7.x-1.1 Documentation 2 10 years 3 months 10 years 3 months
Drupal 7 Boost and Webform Ajax not working. Cache's Form ID Active Normal Bug report 7.x-1.1 Code 3 10 years 3 months 10 years 4 months
Boost should write in "public" folder ( so in multiservers configuration we could use S3 File System) Active Normal Feature request 7.x-1.0 Server Hosting 3 10 years 3 months 10 years 3 months
Configure boost Active Normal Support request 7.x-1.0 Installation 3 10 years 4 months 10 years 8 months
500 Error Active Normal Bug report 7.x-1.x-dev Apache integration 2 10 years 4 months 10 years 9 months

Pages

Subscribe with RSS Subscribe to Issues for Boost