|
The content access permissions need to be rebuilt. |
Closed (cannot reproduce) |
Critical |
Bug report |
6.x-1.1 |
Code |
|
18 years 3 months |
17.633 |
|
Constantly needing to rebuild permissions since updating to 7.x-1.2 |
Closed (fixed) |
Normal |
Feature request |
7.x-1.x-dev |
Code |
|
3 years 4 months |
10.385 |
|
Only show rebuild permission messages to users who can access link |
Closed (won't fix) |
Normal |
Bug report |
2.1.x-dev |
Code |
|
2 years 2 months |
8.601 |
|
Unable to rebuild permissions or install/uninstall module |
Closed (fixed) |
Critical |
Support request |
5.x-1.0 |
Code |
|
19 years 4 months |
7.5 |
|
You may have to rebuild permissions for your changes to take effect. |
Postponed |
Minor |
Plan |
3.0.x-dev |
Code |
|
5 years 11 months |
7.171 |
|
Unable to rebuild content access permissions |
Closed (cannot reproduce) |
Critical |
Support request |
7.x-1.2-beta1 |
Code |
|
14 years 10 months |
6.711 |
|
Tell users to rebuild permissions when they change content-type access rules |
Closed (fixed) |
Normal |
Feature request |
8.x-1.x-dev |
User interface |
gisle |
13 years 10 months |
6.5 |
|
Make rebuild permissions message more helpful |
Closed (outdated) |
Normal |
Bug report |
6.x-1.2 |
Miscellaneous |
|
15 years 8 months |
6.394 |
|
Unable To Rebuild Node Permissions -- An AJAX HTTP error occurred. -- EntityMalformedException: |
Closed (fixed) |
Normal |
Support request |
7.x-1.2-beta1 |
Code |
|
14 years 10 months |
6 |
|
2.1.0-rc2 keeps asking to rebuild permissions |
Closed (fixed) |
Critical |
Bug report |
2.1.x-dev |
Code |
|
7 months 2 weeks |
5.675 |
|
rebuild message is wrong after setting access on a bundle |
Closed (fixed) |
Minor |
Bug report |
8.x-1.x-dev |
Code |
gisle |
6 years 7 months |
5.5 |
|
Rebuild permission warning shouldn't be shown to users who can't do so |
Closed (fixed) |
Normal |
Feature request |
2.0.x-dev |
User interface |
|
3 years 3 days |
4.5 |
|
"content_access_author" grant does not react to role changes |
Closed (fixed) |
Minor |
Bug report |
7.x-1.x-dev |
Code |
|
11 years 5 months |
4.495 |
|
Permissions are not rebuilt after saving settings |
Closed (outdated) |
Major |
Bug report |
7.x-1.x-dev |
Code |
|
14 years 6 months |
4 |
|
Access settings are not respected with new nodes |
Closed (outdated) |
Normal |
Bug report |
7.x-1.x-dev |
Code |
|
13 years 9 months |
4 |
|
node_access rebuild didn't happen; module didn't grant permissions to role |
Closed (won't fix) |
Normal |
Bug report |
6.x-1.0 |
Code |
|
17 years 8 months |
4 |
|
Rebuild Permissions hangs after upgrade to Drupal 6.17 |
Closed (duplicate) |
Critical |
Bug report |
6.x-1.2 |
Code |
|
16 years 4 months |
3.982 |
|
Integrity constraint violation: 1062 Duplicate entry after upgrade module |
Closed (fixed) |
Normal |
Bug report |
2.0.x-dev |
Code |
|
3 years 4 months |
3.957 |
|
If the module is active, rebuild content permission hangs at 97.7pc |
Closed (outdated) |
Normal |
Bug report |
7.x-1.x-dev |
Miscellaneous |
|
13 years 4 months |
3 |
|
Rebuild Permissions: An error occurred. /batch?id=27&op=do |
Closed (fixed) |
Normal |
Support request |
6.x-1.1 |
Miscellaneous |
|
17 years 6 months |
3 |
|
rebuild role based access control settings |
Closed (outdated) |
Normal |
Bug report |
7.x-1.x-dev |
Code |
|
12 years 6 months |
3 |
|
permissions rebuilt, BUT no one but administrators may view store catalog. |
Closed (outdated) |
Normal |
Bug report |
7.x-1.x-dev |
User interface |
|
15 years 2 months |
3 |
|
Per Node Settings to not take effect on existing nodes until after an edit/save |
Closed (fixed) |
Critical |
Support request |
5.x-1.3 |
Code |
|
18 years 5 months |
2.543 |
|
All user accounts are denied access to every page. |
Closed (outdated) |
Normal |
Bug report |
6.x-1.2 |
Code |
|
15 years 10 months |
2.5 |
|
Access Restrictions not working properly |
Closed (works as designed) |
Major |
Bug report |
8.x-1.x-dev |
User interface |
|
10 years 1 week |
2.5 |
|
2.1.0 stable release |
Closed (fixed) |
Normal |
Support request |
2.1.x-dev |
Miscellaneous |
|
11 months 3 weeks |
2.5 |
|
Access denied to all content for anonymous users |
Closed (duplicate) |
Critical |
Bug report |
7.x-1.x-dev |
Code |
|
15 years 3 months |
2.422 |
|
6.x -7.x upgrade path broken - rebuilding permissions fails after enabling Content Access |
Closed (outdated) |
Normal |
Bug report |
7.x-1.x-dev |
Code |
|
14 years 4 months |
2.376 |
|
Content Access set for each content-type, but doesn't work |
Closed (fixed) |
Normal |
Bug report |
7.x-1.2-beta1 |
Miscellaneous |
|
14 years 10 months |
2.237 |
|
Conflict with Date Repeats and Views pagers |
Closed (won't fix) |
Normal |
Bug report |
6.x-1.x-dev |
Code |
|
15 years 8 months |
2 |
|
Access work bad |
Closed (works as designed) |
Normal |
Bug report |
8.x-1.x-dev |
Code |
|
10 years 4 months |
2 |
|
Message "no active batch" when attempting to rebuild permissions |
Closed (fixed) |
Normal |
Support request |
7.x-1.2-beta1 |
Code |
|
14 years 10 months |
2 |
|
Nothing Happen. Access Not Granted |
Closed (works as designed) |
Normal |
Task |
6.x-1.1 |
User interface |
|
17 years 5 months |
2 |
|
Does not react to role changes |
Closed (fixed) |
Normal |
Bug report |
2.0.x-dev |
Code |
|
3 years 5 months |
2 |
|
Can't rebuild permissions |
Closed (works as designed) |
Normal |
Bug report |
6.x-1.2 |
Code |
|
16 years 10 months |
2 |
|
Error when rebuilding node access permissions |
Closed (cannot reproduce) |
Normal |
Bug report |
2.1.x-dev |
Code |
|
4 years 6 months |
2 |
|
access to all content still open after setting up CA module |
Closed (outdated) |
Normal |
Support request |
6.x-1.2 |
Miscellaneous |
|
16 years 10 months |
2 |
|
"after saving new content" rules redirection happens before content access sets the ACL for individual content |
Closed (fixed) |
Normal |
Support request |
6.x-1.2 |
User interface |
|
16 years 8 months |
2 |
|
'Access Control' Tab not shown |
Closed (outdated) |
Major |
Bug report |
7.x-1.x-dev |
Code |
|
13 years 8 months |
2 |
|
AJAX error when rebuilding permissions |
Closed (duplicate) |
Normal |
Bug report |
2.0.x-dev |
Code |
|
10 years 5 months |
1.828 |
|
Installing module should remove default entry in node_access table |
Active |
Normal |
Bug report |
2.0.x-dev |
Code |
|
8 years 6 months |
1.5 |
|
Private files downloadable when node access is denied |
Closed (fixed) |
Critical |
Bug report |
7.x-1.x-dev |
Code |
gisle |
15 years 4 months |
1.457 |
|
Incorrect count of FAQ's given for non-admins |
Closed (outdated) |
Normal |
Support request |
7.x-1.x-dev |
Code |
|
14 years 8 months |
1.316 |
|
Add 'View own unpublished content' setting |
Closed (fixed) |
Normal |
Bug report |
7.x-1.x-dev |
Code |
|
15 years 2 months |
1.293 |
|
Content access with no effect at all |
Closed (outdated) |
Normal |
Support request |
7.x-1.x-dev |
Miscellaneous |
|
15 years 5 months |
1.234 |
|
"content_access: all" prevents Taxonomy Access Permissions from Working |
Closed (duplicate) |
Normal |
Support request |
6.x-1.2 |
Miscellaneous |
|
15 years 6 months |
1 |
|
do content access perms get cached anywhere? having weird issue when rebuilding permissions... |
Closed (fixed) |
Normal |
Bug report |
6.x-1.x-dev |
Code |
|
18 years 3 weeks |
1 |
|
uninstalling content_access |
Closed (fixed) |
Normal |
Support request |
6.x-1.2 |
Code |
|
16 years 4 months |
1 |
|
Control access module not works properly |
Closed (fixed) |
Normal |
Support request |
8.x-1.x-dev |
Code |
|
10 years 3 weeks |
1 |
|
Re-work the author grant realms |
Closed (fixed) |
Normal |
Task |
3.0.x-dev |
Code |
|
6 months 3 weeks |
1 |