|
Offering to maintain ipAuthenticator |
Closed (outdated) |
Normal |
Support request |
6.x-1.x-dev |
User interface |
|
16 years 5 months |
|
Fatal error: require_once() using 6.x-1.5 in Drupal 6.17 |
Closed (fixed) |
Normal |
Bug report |
6.x-1.5 |
Code |
|
16 years 3 months |
|
MENU_DYNAMIC_ITEM - removed in Drupal 6? |
Active |
Normal |
Bug report |
6.x-1.x-dev |
Code |
|
12 years 7 months |
|
Want anonymous viewing from only a certain ip |
Active |
Normal |
Feature request |
6.x-1.3 |
Code |
|
14 years 5 days |
|
Calling user_load from hook_boot() is unpredictable |
Active |
Normal |
Bug report |
6.x-1.x-dev |
Code |
|
14 years 2 weeks |
|
no such file or directory in drupal multisite setup |
Active |
Normal |
Bug report |
6.x-1.x-dev |
Code |
|
14 years 7 months |
|
Validation error, please try again. If this error persists, please contact the site administrator. |
Active |
Critical |
Bug report |
6.x-1.5 |
Code |
|
16 years 5 months |
|
My IP members see the anonymous content |
Active |
Normal |
Bug report |
6.x-1.5 |
Miscellaneous |
|
15 years 1 week |
|
Proxy causes wrong IP detection |
Active |
Major |
Bug report |
6.x-1.x-dev |
Code |
|
15 years 5 months |
|
Incompatible with reCaptcha (or even Captcha) |
Active |
Normal |
Task |
6.x-1.x-dev |
Code |
|
15 years 5 months |
|
Anonymous users are denied access to user/* pages |
Active |
Critical |
Bug report |
6.x-1.x-dev |
Code |
|
17 years 1 month |
|
ipAuthenticator: Searchbot access (eg. Google Scholar) |
Active |
Normal |
Support request |
6.x-1.5 |
Code |
|
15 years 8 months |
|
ipAuthenticator blocks user_registration form overriding ability |
Needs review |
Critical |
Bug report |
6.x-1.x-dev |
Code |
|
17 years 2 months |
|
Notice: Undefined index: q in file ipauth.module on line 258, 74, 79 |
Active |
Normal |
Bug report |
6.x-1.5 |
Code |
|
15 years 6 months |
|
Access denied for user/register for ip_authenticated user |
Closed (works as designed) |
Normal |
Support request |
6.x-1.5 |
Miscellaneous |
|
16 years 8 months |
|
Please follow SQL standard |
Active |
Major |
Bug report |
6.x-1.5 |
Code |
|
15 years 11 months |
|
(does not) Authenticate to a role |
Closed (fixed) |
Normal |
Task |
6.x-1.5 |
Code |
|
17 years 4 months |
|
all to undefined function url() |
Active |
Normal |
Bug report |
6.x-1.x-dev |
Code |
|
16 years 6 months |
|
Fatal error: Cannot redeclare user_autocomplete() |
Closed (fixed) |
Normal |
Bug report |
6.x-1.5 |
Code |
ThijsBraem |
16 years 3 months |
|
Intranet example patch |
Active |
Normal |
Feature request |
6.x-1.5 |
Code |
|
16 years 5 months |
|
Example for intranet |
Active |
Normal |
Support request |
6.x-1.5 |
Documentation |
|
16 years 6 months |
|
Restrict Downloads by IP Range. |
Active |
Critical |
Task |
6.x-1.x-dev |
Code |
|
16 years 6 months |
|
Search block appears not to work |
Active |
Normal |
Bug report |
6.x-1.5 |
Code |
|
16 years 7 months |
|
Blocks /user page after installation |
Closed (duplicate) |
Normal |
Bug report |
6.x-1.x-dev |
Code |
|
16 years 7 months |
|
Need a way to log out |
Active |
Normal |
Feature request |
6.x-1.x-dev |
Code |
|
16 years 8 months |
|
Block user? |
Active |
Normal |
Support request |
6.x-1.5 |
Code |
|
16 years 11 months |
|
ip_authenticated users are denied access to profiles |
Active |
Critical |
Support request |
6.x-1.5 |
User interface |
|
16 years 9 months |
|
session cache |
Active |
Normal |
Bug report |
6.x-1.x-dev |
Code |
|
17 years 3 weeks |
|
Conflict with Secure Pages Module |
Active |
Minor |
Bug report |
5.x-1.x-dev |
Code |
|
17 years 5 months |
|
any ip added comes up as 0.0.0.0 |
Active |
Critical |
Bug report |
6.x-1.3 |
Code |
|
17 years 3 months |
|
Interesting (read: BAD) side effect, with caching on |
Active |
Normal |
Bug report |
5.x-1.x-dev |
Code |
|
17 years 11 months |
|
Adjust "WHERE 1" to "WHERE 1=1" for compatibility |
Needs review |
Minor |
Feature request |
5.x-1.2 |
Code |
|
17 years 7 months |
|
similar module exists |
Active |
Normal |
Task |
5.x-1.x-dev |
Miscellaneous |
|
17 years 10 months |
|
iPAuthenticator error after assigning an IP address |
Active |
Normal |
Bug report |
6.x-1.3 |
User interface |
shopgirl_11 |
17 years 10 months |
|
Drupal give cached content before checking IP |
Needs review |
Normal |
Bug report |
5.x-1.2 |
Code |
hajo |
18 years 6 days |
|
table does not exist error |
Closed (fixed) |
Normal |
Bug report |
6.x-1.x-dev |
Code |
|
17 years 11 months |
|
Depends on profile module? |
Closed (fixed) |
Normal |
Support request |
6.x-1.x-dev |
Code |
|
17 years 11 months |
|
Error on install |
Closed (fixed) |
Normal |
Bug report |
6.x-1.x-dev |
Code |
|
18 years 4 months |
|
Typo in ip_authenticator_uninstall |
Closed (fixed) |
Minor |
Bug report |
6.x-1.3 |
Code |
|
18 years 2 months |
|
Pb with IP > 127.0.0.0 |
Closed (fixed) |
Normal |
Bug report |
6.x-1.3 |
Code |
|
18 years 3 months |
|
Front page gives PHP error |
Closed (fixed) |
Critical |
Bug report |
5.x-1.2 |
Code |
|
18 years 4 months |
|
On submit, IP address enters as 0.0.0.0 |
Closed (fixed) |
Normal |
Bug report |
6.x-1.3 |
User interface |
|
18 years 4 months |
|
Work with content_access module? |
Active |
Normal |
Support request |
6.x-1.x-dev |
Miscellaneous |
|
17 years 11 months |
|
Hostname validation |
Active |
Normal |
Feature request |
6.x-1.x-dev |
Code |
|
18 years 4 months |
|
IP range won't assign role, just individual IP |
Active |
Normal |
Support request |
6.x-1.3 |
Code |
jonfrancisskydiver |
18 years 3 months |
|
Not all texts can be translated via Drupal |
Needs review |
Normal |
Bug report |
5.x-1.2 |
Code |
|
18 years 4 months |
|
Allow login to override autologin |
Closed (fixed) |
Normal |
Feature request |
5.x-1.1 |
Code |
jonfrancisskydiver |
18 years 4 months |
|
busted link on project page |
Closed (fixed) |
Normal |
Bug report |
6.x-1.3 |
Code |
|
18 years 3 months |
|
Hostname |
Closed (fixed) |
Normal |
Feature request |
5.x-1.0 |
Miscellaneous |
jonfrancisskydiver |
18 years 4 months |
|
Can't remove IP entry |
Closed (fixed) |
Normal |
Bug report |
5.x-1.0 |
Code |
jonfrancisskydiver |
18 years 4 months |