|
Clone/Migrate do not work - exception 'DatabaseDriverNotSpecifiedException' with message |
Active |
Normal |
Bug report |
7.x-3.9 |
Code |
|
9 years 8 months |
|
manual hostmater-migrate does not work |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
9 years 9 months |
|
Encryption required does not redirect correctly |
Active |
Normal |
Bug report |
7.x-3.x-dev |
HTTP Service |
|
12 years 11 months |
|
Allow deployment of Git working copy for Provision development |
Active |
Normal |
Feature request |
7.x-3.x-dev |
Debian package |
|
9 years 10 months |
|
The "self" keyword in the site's name breaks things |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
9 years 9 months |
|
Multi sub-level directories causes infinite redirect (Server 500 errror) |
Active |
Normal |
Bug report |
7.x-3.8 |
Code |
|
9 years 10 months |
|
Strip HTML from CLI output |
Needs work |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
10 years 4 months |
|
Checking DB credentials yielded error: |
Active |
Normal |
Bug report |
7.x-3.7 |
Code |
|
10 years 1 month |
|
Cannot verify remote site. Error: Checking DB credentials yielded error: Unable to find a matching SQL Class. Drush cannot find your database connection details. |
Active |
Normal |
Bug report |
7.x-3.8 |
Code |
|
9 years 10 months |
|
provision_drupal_fetch_site to allow for symlink of files |
Needs work |
Normal |
Feature request |
7.x-3.x-dev |
Code |
ergonlogic |
11 years 1 month |
|
SNI + Additional IPs Nginx and SSL... serves up wrong certificate |
Active |
Normal |
Bug report |
7.x-3.x-dev |
HTTP Service |
memtkmcc |
10 years 6 days |
|
Cloning site with EntityReference fails when module is installed in sites folder |
Active |
Normal |
Bug report |
7.x-3.7 |
Miscellaneous |
|
10 years 1 month |
|
Warn about extra htacess files |
Active |
Minor |
Feature request |
7.x-3.x-dev |
Miscellaneous |
|
10 years 2 months |
|
Platform build will fail to find projects within a profile if there is no profile_name.profile file |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Hosting Drupal 8 sites |
|
10 years 2 months |
|
Support drush archive-dump |
Postponed (maintainer needs more info) |
Normal |
Feature request |
7.x-3.x-dev |
Code |
|
15 years 5 months |
|
postgresql backend support |
Needs work |
Major |
Feature request |
7.x-3.x-dev |
Code |
|
17 years 1 week |
|
Server Verify should fail if PHP isn't installed or configured properly. |
Active |
Normal |
Support request |
7.x-3.x-dev |
HTTP Service |
|
10 years 6 months |
|
Help with _pre_provision_backup |
Active |
Normal |
Support request |
7.x-3.x-dev |
API |
|
10 years 7 months |
|
Support for --no-gitinfofile with makefiles |
Active |
Normal |
Feature request |
7.x-3.x-dev |
Drush integration |
|
11 years 1 week |
|
Incomplete drushrc.php leads to problems with site tasks |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
10 years 7 months |
|
Provision Deploy can Overwrite Links to External Drupal Sites |
Needs work |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
11 years 7 months |
|
Create permanent hash salt and store it in drushrc.php |
Active |
Normal |
Feature request |
7.x-3.x-dev |
Code |
|
11 years 1 month |
|
Optionally allow restore without verifying existing DB |
Active |
Normal |
Feature request |
7.x-3.x-dev |
Code |
|
11 years 2 months |
|
Package install always installs mysql-server |
Active |
Normal |
Bug report |
7.x-3.4 |
Debian package |
|
10 years 7 months |
|
backups shouldn't depend on udev or /dev/fd/3 |
Active |
Normal |
Feature request |
7.x-3.x-dev |
Code |
|
15 years 10 months |
|
Fix up tests in preparation for D8 |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Hosting Drupal 8 sites |
|
10 years 12 months |
|
Memcache/Redis incompatibility when reusing site name |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
11 years 4 days |
|
provision-verify should 'chown aegir:www-data local.settings.php' |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
11 years 3 months |
|
Incorrect key file for table 'hosting_package_instance'; |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Debian package |
|
11 years 4 weeks |
|
Redirect of standard ports causes 301 status message breaking modules like nodjes |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
11 years 2 months |
|
Driver type not specified for the example service |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
11 years 8 months |
|
Unable to create 'pack' using Drush |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Drush integration |
|
11 years 4 months |
|
Backup process may disable site if there not enough diskspace to complete |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
14 years 6 months |
|
DB dump is sync'd to cluster remotes during backups |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
11 years 3 months |
|
Please check your site sites/mysite/settings.php file and remove the invalid PHP setting ini_set('arg_separator.output', '&'); |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
11 years 4 months |
|
allow writing config files to arbitrary locations on the fly |
Needs work |
Normal |
Feature request |
7.x-3.x-dev |
API |
|
11 years 6 months |
|
SQL filtering (slightly) too agressive |
Active |
Normal |
Bug report |
7.x-3.x-dev |
DB Service |
|
11 years 5 months |
|
Migrate doesn't check packages in the backend |
Postponed (maintainer needs more info) |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
15 years 6 months |
|
Error messages for diskspace issues? |
Active |
Normal |
Feature request |
7.x-3.x-dev |
Code |
|
13 years 4 months |
|
[META] Filesystem refactor |
Active |
Normal |
Feature request |
7.x-3.x-dev |
API |
|
11 years 6 months |
|
Write a temporary settings.php for backups |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
11 years 6 months |
|
Docker and Aegir: Drush was not able to start (bootstrap) the Drupal database. |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Install process |
|
11 years 7 months |
|
File ownership incorrect when migrating site between host with different web user |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
15 years 10 months |
|
Support remote servers of a different OS than server_master |
Active |
Major |
Feature request |
7.x-3.x-dev |
Code |
|
11 years 8 months |
|
weird bootstrapping problem when defining services in sites |
Postponed (maintainer needs more info) |
Normal |
Bug report |
7.x-3.x-dev |
API |
|
11 years 10 months |
|
New site directory permissions |
Needs work |
Normal |
Feature request |
7.x-3.x-dev |
Code |
|
14 years 4 months |
|
provision_save_platform_data is called twice during platform verify. |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
11 years 11 months |
|
Replace "context" with "entity". |
Active |
Minor |
Feature request |
7.x-3.x-dev |
API |
|
13 years 5 months |
|
run cron on remote servers instead of locally |
Active |
Major |
Feature request |
7.x-3.x-dev |
Code |
|
15 years 7 months |
|
Introduce simple switch for changing write permissions to support apps (Drupal App Store) with plugin manager disabled |
Needs work |
Normal |
Feature request |
7.x-3.x-dev |
Code |
|
15 years 6 months |