The link provided to the MoxieCode wiki page about the TinyMCE valid_elements format is no longer current. The attached patch contains the new URL.

Files: 

Comments

Status:Active» Needs review

Status:Needs review» Reviewed & tested by the community

Confirmed on 6.x-1.5. Patch works.

Version:6.x-1.5» 7.x-1.x-dev
Status:Reviewed & tested by the community» Needs work

We have same problem for D7, also on project description page.

Status:Needs work» Needs review
StatusFileSize
new1.43 KB

Here is a patch for D7