Apparently you get an error message about "Your browser does not support HTML5 native or flash upload. Try Firefox 3, Safari 4, or Chrome; or install Flash" when you try to use this module on Opera 11. This clearly isn't the case.

Comments

Category:bug» support
Status:Active» Closed (duplicate)

I'm too having the same problem

Your browser does not support HTML5 native or flash upload. Try Firefox 3, Safari 4, or Chrome; or install Flash

please help