hi

since the last update , webfm doesnt want to copy link via "send to rich texte editor" so the image link isn't changing in the adress field and the image isn't include in content...

are you aware about that ? does it come from my websites ?

thanks

Comments

Category:bug» support

Aiphes,

you need to include more details - otherwise we will not be able to help you :-)

Which rich text editor are you using? Which version of Webfm? What exactly is happening? What is the environment are you using it in.

If we cannot recreate your settings we will not be able to help you.

Thank you.

ok

i'm using webfm with fcke 2.6, drupal 6.22 on shared hosting.
before the 2.15; all was good , but after update when you right clicking on the file to put the path in the editor, it doesn't work.

http://drupal.org/node/1076622

Note: The call for fckeditor/ckeditor changed they must now provide the parameter caller=EDITORNAME

so what i can do ? modify fcke ? i dont understand explainations..

thanks

anybody can help me ? please i need to know how to fix this..

yes but no solution for fcke ...and wouldn't switch to cke , because i need the image map plugin...

aiphes which module are you using to integrate fckeditor?

i'm using the fcke editor module...not the wysiwyg

Project:Web File Manager» FCKeditor - WYSIWYG HTML editor
Version:6.x-2.15» 6.x-2.x-dev

Good aiphes then you need to file a bug with fckeditor-module - I am actually moving it over there for you.

They need to change their call:

http://drupal.org/node/1076622

Note: The call for fckeditor/ckeditor changed they must now provide the parameter caller=EDITORNAME

i know that but how can i change the call of webfm in fckeditor ? that is the question..

nobody can explain to me how to patch the fckeditor module to add the call for webfm ??!! crazy...

Have you tried switching to CKEditor? FCKeditor isn't maintained anymore, both the editor and this Drupal module.

i tried and it was a big error because after that all gone wild so i keep fckeditor and i'm looking for a way to fix this...i'll use ckeditor on D7 but it will be not before 2 years so i need to find a fix, i dont think it's very complicated but i'm not developper...

Please try the dev release tomorrow, I have added a fix.

ok i will

I made a mistake with Git (I'm new to it), so the change will be there tomorrow.

ok i will check for updates then.thanks

Any results?

Status:Active» Fixed

i just install the new dev version and after a quick test it look well..path to image is good in the editor after push"send to rich text editor"...i think it's fixed ! big thanks

Status:Fixed» Closed (fixed)

Great. I just released 2.2-rc1 with this fix and some other old fixes.