There's a couple of examples like this:

<?php
       drupal_set_message
(t('Couldn\'t check version: ') . $versionpage->error, 'error');
?>

They should really be:

<?php
       drupal_set_message
(t("Couldn't check version: @error", array('@error' => $versionpage->error)), 'error');
?>
Files: 

Comments

Assigned:Unassigned» Devin Carlson
Status:Active» Needs review
StatusFileSize
new2.07 KB

These translation issues have already been fixed in the 7.x branch of Browscap.

Attached is a patch that backports to 6.x the improvements to translation made in 7.x.

Status:Needs review» Fixed

Committed to 6.x-1.x.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.