For a full 1.x release we should use stable releases for all major dependencies. Currently this is blocked because:

The current list of non-standard releases used in Drupal 7 Debut features is here: http://drupal.org/node/1369062.

Comments

Issue summary:View changes

Updated issue summary.

Issue summary:View changes

Add link to #1372068.

Calendar + Date + Views + CTools stable releases now work. #1410838: Switch to stable releases of Date, Calendar, Views, and Ctools not fixed, so that helps a lot.

Issue summary:View changes

Add link to #1410838.

Status:Active» Fixed

This is largely addressed now.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.

Issue summary:View changes

Views, Calendar, Date, CTools now on stable releases.