I have run into a slight issue and don't know what the problem is.

One of my sites showed an update available for commerce flat rate issue 12/14/11. I downloaded the update, installed it as usual, ran a CRON and it still shows up as a needed update. any ideas?

Comments

Component:Miscellaneous» Code
Category:support» bug

Still same issue. any help or will a new update be coming out?

Status:Active» Closed (works as designed)

I guess the Drupal updater got confused? Reopen if still relevant.