I have recently updated the Andromeda module, but now the shadow image behind the slideshow appears on each page (whereas before, I was able to set the shadow to only appear on the front page). Please advise.

Example:
www.grazemagazine.org

Files: 
CommentFileSizeAuthor
#1 screenshot-shadow.jpg69.62 KBFanaile

Comments

StatusFileSize
new69.62 KB

Hi;

I'm having that same omnipresent shadow image using Andromeda 7.x-2.x-dev and Andromeda Slideshow / Nivoslider 7.x-1.x-dev.

I've tried simple fixes within the theme through CSS (ie., adding in a "not-front" class) to get rid of it, made sure the block is set to only display on "front"; double checked the page.tpl.php file, ensured that there are no other blocks in the slideshow region anywhere else...

The only other thing I could think of was that maybe that shadow picture is being called from the module? I kind of hope so I can get rid of it on the other pages...? I've attached a screenshot of the shadow. The site itself is still in dev, so it's not live.

I'm seeing this issue as well. My test site is up-to-date with everything.

Project:Andromeda Slideshow» Andromeda
Version:7.x-1.x-dev» 7.x-2.x-dev

This is an Andromeda Theme problem. Should be fixed now.

Project:Andromeda» Andromeda Slideshow
Version:7.x-2.x-dev» 7.x-1.x-dev

Hello, I'm having almost the same problem. The slideshow block shows up only in the front page, but the big slideshow div, with the shadow image in the bottom, shows up on every page. Why? I can modify page.tpl.php to only show it on the front page, but I don't think that's the best way to do it.

EDIT: I'm sorry, i posted this whitout seeing #3 answer!

commited some codes to fix this. you can install the new dev once the repackage is done.

Thank you, now it's working fine!

Status:Active» Fixed

Awesome

Project:Andromeda Slideshow» Andromeda
Version:7.x-1.x-dev» 7.x-2.x-dev

Just re-tagging this to get it sorted with the correct project, as you had determined that it was the theme and not the module causing this issue.

Thank you so much for getting on this so quickly! I love this theme :)

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.