i've tried installing the module on two d7 installations and i cant see it on either. no errors. looks like its enabled. any ideas what i may have missed?

thanks

Laurence

Comments

have installed latest dev version and working ok with latest d7. issue closed