> Although branch 6.x-2.x provides upgrade path from old 6.x-1.0-beta5 version, note that it has been broken in the 6.x-2.0-rc2 release due to incorrect schema update number in hook_update_N implementation. This has been fixed in the most recent 6.x-2.x-dev release

Might this not be good cause to make a new beta release? :)

Comments

Absolutely, very good! The only thing that keeps me from releasing rc3 is that I want to add 2 more things there before doing it, and will try to do it over the weekend. If this won't work though I will probably release rc3 anyway at the beginning of next week...

A quick update on this - I have just pushed new 6.x-2.x-dev version, which will most probably become rc3, if neither me nor anybody else will find any bugs in it soon. And by "soon" I mean few days until I apply all these changes to D7 branch too.

Status:Active» Fixed

New rc just pushed to d.o.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.