Ok,
Maybe I'm missing something. After installing and enabling I get this when clicking "apps"
You do not have any administrative items.

I presume I need to add a connector, but how do I do this? I am using the beta6 release on d7

I applied this patch http://drupal.org/files/apps-connector-1412666-2.patch which createed an apps_connector folder, but still no luck.

Comments

Status:Active» Closed (works as designed)

DOH! Just download and install this module and enable it http://drupal.org/project/levelten_apps.

This should be listed on the main page of this module that a connector is required and levelten_apps is one of them.