Hello,

I've installed the video.js module in Drupal 6.26, and it reports in my Module Adinistration page as "7.x-2.2" and, of course, complains of being incompatible. I wonder if the database has somehow cached a previous incorrect module installation?

I've removed the module several times from my /sites/all/modules, updated, tried various 6.x versions, and updated again for each version, yet my install persists in reporting 7.x-2.2. Any thoughts or help on this would be greatly appreciated.

Comments

Status:Active» Postponed (maintainer needs more info)

So you are using Drupal 6 and you are seeing version 7.x-2.2?

Status:Postponed (maintainer needs more info)» Closed (cannot reproduce)