i am getting the error on my drupal 7.14 site
"Fatal error: require_once() [function.require]: Failed opening required 'C:\wamp\www\mysite/sites/all/modules/views/modules/taxonomy/views_handler_relationship_node_term_data.inc' (include_path='.;C:\php\pear') in C:\wamp\www\mysite\includes\bootstrap.inc on line 3047"

whenever trying to enable book module and site crashes.The only way i found to restore the site was to delete the advanced forum folder from sites/all/modules and run update.php or disable advanced forum module before enabling book module.
But I find no errors when i enable book module after enabling advanced forum on a fresh drupal 7 installation with advanced forum and views installed.
please help..