When I create a new node during simpletest I have this notice.

Apache : 2.2
PHP mode : Apache Module (mod_php)
PHP : 5.3.9

Files: 

Comments

My patch.

Status:Active» Reviewed & tested by the community

This does fix the notice.

I can confirm this fixes the issue.

+1, can confirm

Is 6.x-3.x-dev still being developed?