I have tried multiple fresh installs of Julio from zip and gz files on Acquia Dev Desktop (latest release).

This is the installation error message:

Fatal error: require_once() [function.require]: Failed opening required '/feature_set.admin.inc' (include_path='.;C:\Program Files (x86)\acquia-drupal\common\pear') in C:\Users\M\Desktop\julio-7.x-1.x-dev-core\julio-7.x-1.x-dev\profiles\julio\julio.profile on line 106

This happens right after you chose a language (English) and click "save and continue" button.

Same error message occurs during a fresh install under different directories as well.

Thx!

Marek

Comments

Here is another fatal error with the same installation:

Fatal error: Call to undefined function field_attach_load() in C:\Users\M\Desktop\julio-7.x-1.x-dev-core\julio-7.x-1.x-dev\includes\entity.inc on line 320

Thx!

Status:Active» Postponed (maintainer needs more info)

Which version of PHP have you selected in Acquia dev desktop? Needs to be 5.3, but I think dev desktop defaults to 5.2

Status:Postponed (maintainer needs more info)» Closed (cannot reproduce)

This looks like you did not grab the complete julio package with drupal core.

Alternatively this could be a PHP version issue as lightsurge indicates.