The _mailchimp_campaign_options_list function invokes hook_options_list, a field.api function.

I think this should be retitled _mailchimp_campaign_options instead.

Comments

Assigned:Unassigned» gcb

Status:Active» Closed (fixed)

Thanks for letting us know nagiek: function has been renamed in the 7.x-2.10, and I double-checked the new name for hook implementations!