Hi! I just want to mention that there is a 'nofollow' on internal links which might affect your seo.

sites/all/themes/adaptivetheme/at_core/inc/preprocess.inc

// Classes and attributes
  $vars['title_attributes_array']['class'][] = 'node-title';
  $vars['content_attributes_array']['class'][] = 'node-content';
  $vars['title_attributes_array']['rel'][] = 'nofollow';

Changed 'nofollow' to 'follow' and all was perfect :)

Comments

Component:Theme Settings» CSS/HTML
Status:Active» Fixed

Its supposed to be "bookmark", not "nofollow", cheers and thanks for the bug report. I will commit the fix shortly and it will be in the next release.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.

Priority:Normal» Major
Status:Closed (fixed)» Active

Hello. It is not on internal links. It is on H1 (node-title).
I can't understand why need to add <h1 rel="nofollow">. And it is still not fixed. One year passed!

Node title links from the teaser to the full node - a URL on the same domain, as opposed to an external link (another domain), so this is an internal link.

For rest see #1.

Category:Task» Bug report
Issue summary:View changes
Status:Active» Fixed

Yes, this is fixed, see the versions, this is fixed in dev and has been for a long time.

Status:Fixed» Closed (fixed)

Automatically closed - issue fixed for 2 weeks with no activity.

I am using the current stable version (7.x-3.1) and still found the same nofollow tags on my frontpage. Adapting the file sites/all/themes/adaptivetheme/at_core/inc/preprocess.inc solved it.