Attempting an update of Julio today resulted in the following error:

Downloading updates failed:
julio-7.x-1.x-dev-core.tar.gz does not contain any .info files.

Original installation was done on 22-sep-2012 from a file also named julio-7.x-1.x-dev-core.tar.gz (size=14906106, md5sum=7f312c7af002d23628a9bbbf8779bde8) and it is reported in /admin/reports/updates/update also as version 7.x-1.x-dev. Plus, I added a Bulgarian .po langpack during the installation...

Comments

just got this error today.

Priority:Major» Normal
Status:Active» Postponed (maintainer needs more info)

Were you using the release files as packaged on drupal.org? Or were you doing this via drush make?

We need more information on the exact steps you took to produce this error.

... sorry about tardy response - been busy with other stuff :)

No drush. Got the release files from drupal.org.

This looks it was a version discrepency with the drupal.org drush make version #1738358: Upgrade drush used for distro packaging to 5.7+ to avoid bugs in drush make

Status:Postponed (maintainer needs more info)» Fixed

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.