Here is my beta site >> http://alamedaca.gov

Notice that the white menu items in the top menu (next to city seal)
flicker as the slides change. Doesn't happen when slider is in "fade"
mode.

Any ideas?

Comments

I've seen something similar with the admin toolbar. Text gets brighter then darker on transition. Looks like some CSS namespace issue though I'm not sure if it's a bug with the module or with the library.

Have a look with firebug and see if any classes or style rules change on your text as the slide transitions (increase the transition time to give yourself a few more seconds to see what's going on)

Let me know.

Hi, I've seen same problem on my new project. I've checked the CSS classes and couldn't see any connection. But the slider and text which disappear with slider are in same wrapper.

Version:7.x-1.0-rc3» 7.x-2.x-dev
Status:Active» Needs work

Status:Needs work» Postponed (maintainer needs more info)

I still can't find where this is coming from. It occurs at times with the Toolbar module in Chrome only.

Until someone can track down what's going or I have an epiphany I'll have to leave this as postponed until we get more info.

Status:Postponed (maintainer needs more info)» Closed (cannot reproduce)

Version:7.x-2.x-dev» 7.x-2.0-alpha1
Status:Closed (cannot reproduce)» Active

Hi, providing another example in the hope that it will trigger an epiphany (minorOffense!).
Please view in Safari:
http://eunic-global.aptalops.com

I've tried various proposed solutions out there, e.g. setting useCSS to false, setting flexslider div z-index: 1 (these didn't work). I also tried: -webkit-backface-visibility: hidden; in my css but this makes the text quite ragged and is not really a solution.
I've also tried as suggested to look with firebug and see if any classes or style rules change on the text as the slide transitions but I can't see anything.

Other helpful information: I'm using a Superfish menu and this problem only occurs in Safari. And my client only uses Safari...

Thanks for any tips, lost track of how many days I've been troubleshooting this.

Regards,
A~

Issue summary:View changes
Status:Active» Closed (cannot reproduce)

The site really doesn't seem to work at all in Safari.

All I can say is try the latest version of the library (2.2.2) and see. Flickering issues have been mentioned by those using the library (not just the drupal module).

I too have seen them happen on the site I'm developing but the flickering only occurs every once in a while, as if it maybe has to do with initial fresh load and not from cached files, dunno.

For what it's worth, I'm also seeing this issue consistently on a new responsive Zen 5 site with library version 2.2.2. All text on the page (except for the admin menu) dims noticeably during Flexsider "slide" animations. The site includes several slideshow instances, two automatic, the other manual. All exhibit this behavior in Safari (only). They're implemented as blocks generated by Views/Views Slideshow/FlexSlider Views Slideshow (views of rendered file entities).