I'm getting this error in the context UI when I try to delete blocks. The FB module also conflicts with various other components in the context UI.

Otherwise, thanks for a great module! It's a huge help.