Libraries 2.0 has been out for 10 months and I use modules that depend on libraries 2.0.
Isn't this backwards-compatible?

Comments

Version:7.x-1.0-rc6» 7.x-1.x-dev
Category:support» task

Yes, we should switch to libraries 2.x as long as doing so doesn't cause any problems.

The three modules that ship with Open Outreach that rely on libraries are superfish, fusion_accelerator, and views_slideshow_cycle.

So before upgrading we need to test with libraries 2.x to see if any issues arise.

@k8: Thanks for posting the issue. If you're up for testing and reporting back that would be great.

Status:Active» Fixed

Switched to Libraries 2.x.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.