Is there any known problem in use this version? I'm using withou problem untill now, so i can say that it is "usable" at least, if not supported.

Comments

Big Yes thats really problem not support 1.9.1. And bring many problem to use Themeroller because
Themeroller Download only 1.9.1 available with minified. Now i must search an other way to use it without this module.Because i dont now how long it comes up to 1.9.1 after long time stay in Version 1.8.11.

I would also like to see jQuery UI in 1.9 verison since it brings some new stuff, like Spinner.

Just FYI pre-1.9 has a 'bug' which is a presence of $.curCss function which was deprecated a long time ago. 1.9 fixes this !

Status:Active» Closed (won't fix)

FYI: 1.10 is already in the dev version.

Not sure we'll bring in 1.9.

Closing as wont fix as 1.10 should solve everyone needs that require 1.9.

Thanks.