Just a question:

Sorry if this has been asked before, but why is jQuery 1.3.2 installed for Drupal 6, rather than the latest version (currently 1.8.3)? Things like jPlayer seem to require (or come packaged with) the latest version of jquery, so it seems like a good idea to install the latest, but maybe I'm missing something.

Comments

I was wondering the same thing too. Looks like the newer versions of jQuery break Drupal's default AHAH and other functionality.
Check out this link for more info.

Status:Active» Closed (duplicate)

Thanks, fjd. Not sure why I didn't find issues like [685060] when I searched for them, but my question is basically a duplicate of that.