Hi,

Thanks for this good theme, it's very promising.

However, using drush make to build website instances, it's nearly impossible to overwrite jquery_update js files, and I wouldn't like to.

The following patch allows to change the lib at theme level.
As the devs from jquery_update did a great job facing core js compatibilities, it auto-triggers only if jquery_update is already overriding jquery to version 1.7.1.
The patch bundles jQuery 1.7.2, both minified and normal versions.

This is a quick patch and need review and work, meantime I added it to github to be able to build my project with drush make.

Files: 
CommentFileSizeAuthor
#1 1873082-drush_support-jquery_update-override.patch350.81 KBmanu manu
PASSED: [[SimpleTest]]: [MySQL] 0 pass(es).
[ View ]

Comments

Status:Active» Needs review
StatusFileSize
new350.81 KB
PASSED: [[SimpleTest]]: [MySQL] 0 pass(es).
[ View ]

patch attached.

Thanks! I investigated Drush API and made full installation makefile.

Please refer to http://drupal.org/project/tweme#install and try it with the latest version of Tweme!