Hi, I have been using the OpenLayers module with the 2.11 javascript library, and while I was away over the holidays it started referencing 2.12. When creating a new map, I can no longer pan and zoom in the Center & Bounds map to set the initial map view. The Restrict Extent shift-drag functionality still seems to work, though.

Thanks in advance!

Files: 
CommentFileSizeAuthor
Clipboard01.jpg254.42 KBjordanclaire

Comments

Status:Active» Fixed

Fixed and committed. Thanks.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.

Version:7.x-2.0-beta3» 7.x-2.0-beta5
Component:OL Behaviors» OL UI
Category:support» bug
Status:Closed (fixed)» Needs work

Hi, this problem has resurfaced -- I'm now using 7.x-2.0-beta5+44-dev.