Apologies for adding a new issue for something so small but thought it might be useful.

I read in a closed issue, and I also assumed because there isn't a 'reccomended' release that all required modules would need to be dev. But I think it might be useful to mention that on the description page for this theme.

Yes, run the absolute latest DEV versions of everything for AT Panels Everywhere

Thanks Jeff