I just cleaned the documentation for hooks in the module (and remove a duplicate @file code in .install as well as a wrong comment at the end of a function).
I think changing from "Implementation" to "Implements" is really minor, but it's the way I write it too, so I'm committing this.
I think it's the way Coder expects them to be. I agree there's no gravity in this ;-)
Automatically closed -- issue fixed for 2 weeks with no activity.
Drupal is a registered trademark of Dries Buytaert.