I have Drupal 7.19 installed and it seems to be working just fine. But, I just installed Galleria and I am getting an error when trying to edit or add a new options set at admin/configuration/galleria

Warning: array_combine() [function.array-combine]: Both parameters should have at least 1 element in galleria_form_optionset_edit() (line 575 of /home/myusername/public_html/mydomainname.com/studio/sites/all/modules/galleria/includes/galleria.admin.inc).

Apparently, the library directory cannot be found. I installed the Libraries API and it appears to have installed correctly. Is there a manual step I need to do to add the library?

Sorry if this is a silly question.

Thanks for any help you can provide.

Comments

Assigned:etara» Unassigned

Status:Active» Closed (fixed)

I fixed it. Just had to download the Galleria Javascript library.

Issue summary:View changes

I made a few typos.