I upgraded from 7.19 to 7.20. But it keeps stating that I need to update because of security issues. Any thoughts?
The status says it is 7.20 but after running a cron it says it still needs to be updated.

http://bspectrum.com/files/Status-report.png

Comments

This is what I figured out. I have at sometime copied some of the core modules into the /SITE/modules folder. So at each upgrade I kept copying over the old core modules.

SOLUTION:
Delete the duplicate core module folders one by one. After each deletion I run the update.php to make sure the system is up to date. This will take a little time. Double check that the modules page have the latest versions listed (7.20 for me).

I hope this helps.

Dale Hylton - inkuyo
www.nwtechgeek.com