I almost missed the existence of the 8.x-3.x version as rumour was integrate into Core. Which isn't.

By publish the 8.x dev coders are more aware of it I hope.

Comments

Agree this module is a key dependency for so many modules The existence of a D8 version should be published on the project page and broadcast to all in Drupalland.
Great job making it available.
So glad it's there so I can get on with porting other modules to D8.

Bad news...

Both the 8.x-3.x-dev and 8.x-3.x-dev-1704738-tstoeckler branches are old. For instance their .info files haven't been converted to .info.yml files yet. So 8.x-3.x cannot be installed on D8 core Mar 2012.

Rik

Thanks to @gordon a couple weeks ago and a little commit spree today, the 8.x-3.x branch works fine with current 8.x again. I guess I might publish the branch on the project page now.

Status:Active» Fixed

Just did so.

yeah :)

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.