After uploading the module plupload-7.x-1.1.zip which was installed completely and successfully, I get an error message, when I click on configuration in the Admin menu.

The status report lists plupload as the module having an issue:

Error
Plupload library Not Found
The Plupload library (version 1.5.1.1 or higher) is not installed.

Can you help explaining this or advice, how to move forward ?

Thanks !

Klaus Klöser

Comments

Can you confirm that you have requested version of library installed? Refer README.txt for more info.