Hello everyone.

I have this issue with FullCallendar ( see attached print) .
The error appears in this file ../sites/all/libraries/fullcalendar/fullcalendar/fullcalendar.min.js?v=1.4.10.

I'm trying to set Rooms Module but this error don't let me complet the configuration.

This are the module that i'm using:
Rooms 7.x-1.0-rc2+69-dev
FullCalendar 7.x-2.0

I try with final , beta and dev versions but the error remains.

Could you help ?
Please ask for more information .

Telmo Domingos
Drupal Beginner..

Files: 
CommentFileSizeAuthor
drupal_FullCallender.jpg292.3 KBtelmodom

Comments

Hi Telmo,

I received a similar error using a different jQuery module (the sandbox jPanelMenu module).

In my case, this error was fixed by using the jQueryUpdate module and raising the jQuery version for my Drupal site from 1.5 to 1.7.

Maybe this will help for FullCalendar also.

Laura