Status Report: Error Colorbox plugin At least 1.3.21.1
You need to download the Colorbox plugin, extract the archive and place the colorbox directory in the sites/all/libraries directory on your server.

Ridiculous problem I know, but it's happening.. I have CKeditor and Libraries ready and working. The latest versions of CB and Libraries and yet no matter what I do the 1.x archive version advertised on the module page will not be recognized in sites/all/libraries. I've tried renaming it colorbox, Colorbox, putting a colorbox within another colorbox. etc. Any ideas what's going on? Is this some bug that creeped in on the latest version?

Comments

OK, it seems to be it doesn't like the version at the link "https://github.com/jackmoore/colorbox/archive/1.x.zip" (perhaps update this link on the module page?) I installed a version from an old installation profile I had and it works fine.

Status:Active» Closed (duplicate)

This is a duplicate of #1955982: Library pattern not match for master branch
The patch in there fixes it (for me at least).