Hi,

I get the following error when selecting a layout in a Content Type Manage Displays.

PDOException: SQLSTATE[42S02]: Base table or view not found: 1146 Table 'themeysg_Safari.the_ds_layout_settings' doesn't exist: INSERT INTO {ds_layout_settings} (id, entity_type, bundle, view_mode, layout, settings) VALUES (:db_insert_placeholder_0, :db_insert_placeholder_1, :db_insert_placeholder_2, :db_insert_placeholder_3, :db_insert_placeholder_4, :db_insert_placeholder_5); Array ( [:db_insert_placeholder_0] => node|accommodation|teaser [:db_insert_placeholder_1] => node [:db_insert_placeholder_2] => accommodation [:db_insert_placeholder_3] => teaser [:db_insert_placeholder_4] => ds_2col_fluid [:db_insert_placeholder_5] => a:7:{s:7:"regions";a:1:{s:4:"left";a:3:{i:0;s:24:"field_lodge_display_name";i:1;s:21:"field_picture_gallery";i:2;s:4:"body";}}s:6:"fields";a:3:{s:24:"field_lodge_display_name";s:4:"left";s:21:"field_picture_gallery";s:4:"left";s:4:"body";s:4:"left";}s:7:"classes";a:0:{}s:8:"wrappers";a:0:{}s:14:"layout_wrapper";s:3:"div";s:17:"layout_attributes";s:0:"";s:23:"layout_attributes_merge";b:1;} ) in drupal_write_record() (line 7013 of /home/themeysg/public_html/thesafaricompany/includes/common.inc).

This is odd as the module did work and I have used it to setup a different layout for another content type.

Anyone else get this ? How do I fix this?

Thanks

Comments

Status:Active» Postponed (maintainer needs more info)

Did you upgrade by any accident ? It's also an old version you're using at this point.

Status:Postponed (maintainer needs more info)» Closed (cannot reproduce)

No comments or new updates from others for a while, closing.