Hi,
Editor (tynimce) not display. It's full html. Error message : Script is too long !
It's a compatibility problem width chaos tools (version 7x1.00-rc1) and Wysiwyg 7.x2.2 ?
Help me please !

Comments

Title:Wysiwyg doesn't work !Possible compatibility issue with CTools
Status:Active» Postponed (maintainer needs more info)

That's not a lot of information to go on.
When is the error appearing?
Which version of TinyMCE are you using?
Have you tried with Wysiwyg 7.x-2.x-dev?
Is Optimize/Aggregate JavaScript enabled on the performance page? Have you tried without it?

The error appearing when i edit the page.
I use TinyMCE 3.5.8
and I try Wysiwyg 7.x-2.x-dev
Javascript performance is not enabled and I try with it, it changes nothing.
Maybe the problem is IMCE Wysiwyg bridge ?

Please help me !

I have never seen such an error before and no idea what's causing it. As far as I know, there are no limits to script lengths in any browser, apart from what will fit in RAM...

Which browsers have you tried with? Same in all?
Did you try disabling the IMCE Wysiwyg Bridge plugin?
Do you still get the error if you disable Wysiwyg module? (No need to remove profiles, just disable the module.)

Priority:Critical» Major

I don't know of any browsers that have a "Script is too long" error. I suspect that we mean "Script is taking too long".

I don't think this can be critical without knowing what is actually happening, or having confirmation of there being an issue from another user. It also falls short of critical severity, as it sounds like if it can be reproduced with the reported-affected old version of ctools, there is still no such problem in the typical usage of currently released versions of the modules that account for the majority case.