ive installed the Wysiwyg fine but cant seem to install the ckeditor with it... iv'e the image shows the the folder IS in the correct place but still does not work.. help please help

Files: 
CommentFileSizeAuthor
help.jpg56.94 KBrikjay

Comments

Status:Active» Fixed

I'm guessing you've downloaded CKEditor 4. That's only supported by 7.x-2.x-dev for now, but will be in 7.x-2.3 once we've sorted out how to deal with the new Advanced Content Filter in CKEditor 4.1. Leaving it as it is will most likely remove large chunks of your content, so I advice using caution when testing it.

For 7.x-2.2, you'll need the latest standard CKEditor 3 package (not the Drupal variant! It is built specifically for the other CKEditor module here on drupal.org).

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.