Comments

Issue summary:View changes

...reorder

Great Idea. I added 2.x.x 1.9.x, 1.8.x, 1.7.x, 1.6.x, 1.5.x.

I'll figure out which jQuery UI version we ship with before adding it.

Thanx mate! This is great. I went on and assigned most of the issues mentioned in the issue summary to their respective jQuery version. Missing "jQuery 1.10.x" for #2023789: Offer latest jQuery 1.10.x as an option (currently 1.10.2). though.

Status:Active» Fixed

Done. Marking this as fixed.

Thanks :)

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.

Issue summary:View changes

...adding 1.5.x