Does this theme support ScrollSpy or will it work if I use https://drupal.org/project/twemex Twitter Bootstrap Extension that's actually meant for TWEME theme?

Comments

Status:Active» Fixed

We don't "actively" support other theme's companion modules, however I was just looking at the repo. In theory, it should work just fine. If you're using the CDN feature, the ScrollSpy JS would be loaded too. You have to make sure your <h[123456]/> tags have IDs though (which I surmise that he's just using the block IDs).

Thank you for taking the time to answer my question. I appreciate it!

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.

Issue summary:View changes

I've been trying to make Scrollspy work to no avail. After following Twitter documentation and editing blocks.tpl to assign the block id as a H2 id, still no go.