Path = "admin/structure/views/ajax/display/* " always get errors on Views 7.x - 3.7 (integrated with jquery_update module that set jQuery version = 1.8). Views works well with jQuery version = 1.7.
Attachments:
Picture 1 (error_107.png) : Error.
Picture 2 (reason.png): Reason.
Picture 3 (fix_0.png) : Fix.

Files: