\Drupal\Core\Form\FormInterface::getFormID() does not comply with the coding standards, as we do not use uppercase acronyms in camelcased names. The method should be named getFormId() instead.

Files: 
CommentFileSizeAuthor
#2 drupal_2111209_2.patch65.15 KBXano
PASSED: [[SimpleTest]]: [MySQL] 58,968 pass(es).
[ View ]

Comments

Some forms already use getFormId() rather than getFormID(), such as \Drupal\taxonomy\Form\OverviewTerms.

Assigned:Xano» Unassigned
Status:Active» Needs review
StatusFileSize
new65.15 KB
PASSED: [[SimpleTest]]: [MySQL] 58,968 pass(es).
[ View ]

Status:Needs review» Reviewed & tested by the community

Yup.

Assigned:Unassigned» jhodgdon
Status:Reviewed & tested by the community» Fixed

Committed b201c05 and pushed to 8.x. Thanks!

Assigned:jhodgdon» Unassigned

Not sure why you assigned this to me? Our OO naming standards already say to do this for acronyms:
https://drupal.org/node/608152#naming

Automatically closed -- issue fixed for 2 weeks with no activity.