When trying to post an event to trusted contacts (the default), it fails with an error:

Error message: You must select one or more groups for this content.

Comments

Status:Active» Postponed (maintainer needs more info)

Status:Postponed (maintainer needs more info)» Active

nope, but I've seen that issue as well. Specific steps to reproduce:

1) Make sure trusted contacts is enabled
2) goto the events listing page
3) add a new event
4) try to save with the group context set to 'private' (trusted contacts)

It should error out above.

Status:Active» Fixed

On second look. it is related to that issue. I thought that the commonsint box and blug sites were updated, but alas they were not. We should be good here.

Status:Fixed» Closed (fixed)
Issue tags:+

Automatically closed - issue fixed for 2 weeks with no activity.