Update "Upgrading Zen 7.x-5.x" https://drupal.org/node/1588228 in Community Documentation

See https://drupal.org/node/2118813 and https://drupal.org/node/2087061#comment-7854591 for more info.

Comments

Issue summary:View changes

The page
https://drupal.org/node/1588244
seems to adequately cover updating
from a Zen 7.x.5.x to a newer Zen 7.x.5.x.

Note aside:
I feel the page 'title' ought be
"Updating from Zen 7.x.5.x to Zen 7.x.5.x."
to be more accurate...
(...not really 'upgrading' per-se)
... but only John Albin knows
who can edit that page...
END Note aside.

I assume, therefore, that you must be having a problem
finding documentation to "Upgrade" to Zen 7.x.5.x
from an earlier version of Zen, as for example:
7.x.1, 7.x.2, 7.x.3...

I found this page interesting,
and you will find it helpful
if you are presently at Zen 7.x.3.x...:

"Upgrading Zen 7.x-3.x to 7.x-5.x"
https://drupal.org/node/1588244

I now conclude that my 'working' Zen 7.x.3.x
can not easily be dropped into Zen 7.x.5.x
And I will have to revisit my app 'FireBug'
in a big way...

Good luck my friend.

###

A better 'title' yet for page https://drupal.org/node/1588228:

Upgrading Zen 7.x.5.x to 7.x-5.x

Thanks JohnA; and/or Associates.

: o )